Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Oct 26, 2011 10:10am
Forum: movies Subject: Re: Folks are having some trouble getting Spook Show 14 to play...

fwiw, http://www.archive.org/details/SpookShowEpisode8SerialCereals works fine for me on macosx ff7

Reply to this post
Reply [edit]

Poster: Vance Capley Date: Oct 26, 2011 11:38am
Forum: movies Subject: Re: Folks are having some trouble getting Spook Show 14 to play...

Every time I try to up-load any videos (both new and old) I get the "server (IO) error"...

I've tried different file types and smaller files...

And I tried to go back and upload through Internet Explorer...

Maybe it's on my end.



Reply to this post
Reply [edit]

Poster: Vance Capley Date: Oct 26, 2011 11:45am
Forum: movies Subject: Re: Folks are having some trouble getting Spook Show 14 to play...

I just tried to upload I file I got from here... This is the response I got

Drive-in--AndNowItsShowtime-nightscreen_512kb_mpeg2video.mpg
Server (IO) Error

Reply to this post
Reply [edit]

Poster: Vance Capley Date: Oct 26, 2011 11:49am
Forum: movies Subject: Re: Folks are having some trouble getting Spook Show 14 to play...

it looks like this


http://www.archive.org/download/ServerIoError/error.png

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Oct 26, 2011 12:19pm
Forum: movies Subject: Re: Folks are having some trouble getting Spook Show 14 to play...

oh, you're trying to upload? how large is the file? you can't use the http uploader for files larger than 2GB.

Reply to this post
Reply [edit]

Poster: Vance Capley Date: Oct 26, 2011 4:42pm
Forum: movies Subject: Re: Folks are having some trouble getting Spook Show 14 to play...

I've uploaded larger files than this one.... but I fixed the problem...I just used the ccpublisher...

Reply to this post
Reply [edit]

Poster: iGallium Date: Dec 20, 2011 6:06am
Forum: movies Subject: Re: Folks are having some trouble getting Spook Show 14 to play...

When I go to the page, I get: "The item is not available due to issues with the item's content.
If you would like to report this problem as an error report, you may do so here."

What is the new file location?
Thank you

Reply to this post
Reply [edit]

Poster: Vance Capley Date: Dec 20, 2011 9:28am
Forum: movies Subject: Re: Folks are having some trouble getting Spook Show 14 to play...

http://www.archive.org/details/Vance_Capley_Spook_Show_ep14

Try this one.

Reply to this post
Reply [edit]

Poster: iGallium Date: Dec 20, 2011 2:35pm
Forum: movies Subject: Re: Folks are having some trouble getting Spook Show 14 to play...

Fantastic! Thank you

Reply to this post
Reply [edit]

Poster: Vance Capley Date: Dec 20, 2011 3:07pm
Forum: movies Subject: Re: Folks are having some trouble getting Spook Show 14 to play...

And you are welcome! See more of my mental gibberish here and on youtube./astrofist ...yes, I'm afraid that this is a plug...ha